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Before starting

Aren't these instructions a bit too simple?

Perhaps - but if they are give yourself a pat on the back. This document has been written to help the non-expert to view PDFs without hassle.  The instructions given here reflect just some of the simplicity of the questions people have asked me when helping them get Reader running correctly. Please remember others may not be as expert as you are.  

The use of different colours and typefaces is deliberate, even if it is not always elegant design.  Where references are made to filenames, captions on dialog boxes and 'strings' of characters you may need to type into dialogs, a different sans serif typeface is used for clarity.  Bold and italics are used elsewhere to emphasise points you might otherwise overlook or misunderstand - the aim is to help you get your Reader fixed.

Please note that throughout this document it is assumed you have the English language version of both Windows and the Reader software.  If you have another language version of Windows the screen shots should help translate where you find and enter information.  You may find that the Reader software has a differently named installer and executable files.

Some jargon explained

Default.  This refers to where program files are put if you let the set up ('installer') program place them itself.  It also describes the 'factory set' options and preferences you will encounter on first using the problem.

Installer.  The installer is like an unopened parcel.  The installer opens the parcel, unpacks the contents - in this case Acrobat Reader - and puts it on your hard drive ready to go to work for you.  The location on the hard drive it wishes to install to is the 'default' location.

Application.  Another word for a computer program.  In fact, an application can consist of more the one program but for non-tech folk the two words get used interchangeably. 

File extensions.  All Windows files have an extension, which is the three-letter group after the full stop (period) at the end of the filename.  For Acrobat files this is "PDF".  The default for Windows is to hide the extension for files of known types as the user identifies them by their icon.  How you display extensions is described below. 

Executable file.  The is a file, usually with the extension EXE which is the heart of any program/application and the file you need to find and 'run' to open to program on screen.  This file is often referred to as the program's 'exe file'.

Version numbers.  Reference to v4.x implies all minor variations of Version 4 of the program, i.e. v4.0, v4.05a, v4.05c, etc.  Similarly, v2.x implies all variants of Version 2.

General notes

These instructions were created and tested on Windows 98 SE.  With minor variations in menus and dialogs they should also work with Windows 95, ME, 2000 and NT 4.

The first part of the document covers finding out if Reader v4.x is actually installed on your system and if not, installing it properly.  If you know you have the program installed but cannot open PDFs, skip to the section on diagnosing your system.

How to make Windows display all file extensions on screen

By default, Windows is set up to hide the file extensions of any file types associated with an installed program, e.g. TXT with Notepad.  It will help you, if you turn this feature off whilst repairing your Acrobat installation.  It is quite easy for the less experienced used to associate Reader with another file type without realising - turning all extensions 'on' will reveal this.

Open Windows Explorer.  Using the Windows Start button, select Start ->Programs and scroll down the pop-out list of shortcuts to Windows Explorer and click this item.
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Note - your menu may look slightly different to the example above, depending on the programs you have installed on your PC.

A window displaying Windows Explorer opens.  In Windows 98 select menu option View -> Folder Options... (the bottom menu entry).  Look at the tabs towards the top of the Folder Options dialog that appears, and then click the right-most tab File Types.  Users with Windows 95 should select menu option View -> Options... (the bottom menu entry).  Towards the top of the Folder Options dialog that appears, then click the View tab.

Either way, you should now see a dialog like the one below (Win 95 users will not see the General tab):
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Now find the checkbox titled Hide file extensions for known file types and if it is ticked, click the box to un-tick the item and then the OK button at the bottom of the dialog.

You should now see extensions at the end of the titles of all your screen icons.  This change need not be permanent.  If, when you have corrected your Reader problems, you wish to return to the Windows default simply open the above dialog again and ensure the Hide file extensions for known file types item is ticked before clicking the OK button to apply the new setting.

The default location for Reader program files

This document will assume you have installed (or will install) the program to the following default location:

C:\Program Files\Adobe\Acrobat 4.0\Reader\AcroRd32.exe

If you have installed your program to a different location - as the installer allows - you should amend appropriately any instructions in this document to reflect your chosen location, rather than those above. 

Diagnosing an Incorrectly Set Up Installation of Reader 

To save yourself unnecessary work please read through all six Symptoms in this section before moving to the Solutions section – some fixes require less time and effort than others do.

Symptom #1 – Opening Reader results system error dialog

When opening Reader, you get a Windows or Reader error dialog.  This has many causes, mostly related to:

· Incorrectly installed programs

· Inadvertently deleting needed system files

· Incompatibility with system upgrades or other installed programs.

You should now look at Solutions Part #1.

Symptom #2 - Using a shortcut to Reader does not open the program

When clicking the Start menu shortcut link (or other shortcut) to Reader, you get a dialog like that below:
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This dialog indicates that the Reader executable file is not where the shortcut believes it to be.  This could be caused by:

· The program being uninstalled without the shortcut being removed.

· The program exe file being moved from its original location.

· An incorrectly created shortcut

You should now look at Solutions Part #1.

Symptom #3 - Double-clicking PDF icons, Reader does not open 

When double-clicking PDF icons Reader does not open at all and may result in an error dialog such as that below:
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Ignore the text in the white pane – your dialog will look different depending where Windows is trying to find the program.

Here Windows is looking for the right program (AcroRd32.exe) but can't find it.  If Windows is looking for the same named file in the folder C:\ Acrobat3\Reader\ then the cause is Windows trying to open Reader v3.x - which has probably been uninstalled.

If you know Reader v4.x to otherwise be functioning correctly, you should now look at Solutions Part #2.  If you are unsure about Reader v4.x's general performance or are unsure as to what other versions of Reader may or may not be installed, you should start by looking at Solutions Part #1.

Symptom #4 - Windows opens, or tries to open Reader v2.x

Clicking the Reader shortcut or double-clicking PDF icons either opens Reader v2.x or causes an error dialog such as that below and Reader v4.x does not open at all:
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Ignore the text in the white pane – your dialog will look different depending where Windows is trying to find the program.

Here Windows is looking for the wrong program (acroread.exe) which is the executable program file for Reader v2.x. 

This situation is most likely to occur if you previously had Reader v2.x installed.  If you have this problem you should look at Solutions Part #1.

Symptom #5 - Reader is opened correctly, but not the PDFs

Either:

· Double-clicking a PDF icon opens Reader correctly but does not open the PDF and gives one or more an error messages like those below.

· Using Reader's File -> Open menu to open a PDF gives one or more error dialogs like those shown below.
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If you have completed Solutions Part #1, it is unlikely you will encounter this type of problem, which is normally encountered when trying to open PDFs by double-clicking their icons and is caused by incorrect Windows Registry settings.  Solutions Part #2 addresses these Registry issues.

Symptom #6 – PDF file related errors

 Note that the next two error dialogs may actually indicate that the target PDF file is corrupted, i.e. the problem may be with the file alone and not Reader.  However, if you are unable to open any PDF files then file corruption is unlikely to be the only problem. (A good test is opening the 'Reader Guide' from the Reader v4.x Help menu, as this is a PDF installed by Reader's installer.)
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Resolving the above file-related errors is outside the scope of this document but some PDF troubleshooting tips are offered towards the end of this document.

Symptom #7 - PDF files do not display the correct icon

Depending on your Windows system settings, you may or may not see on your PC the .pdf extension after the filename such as how_to instead of how_to.pdf.  With this symptom, the icon of PDF files either display the generic Windows file icon, i.e. having no associated program:
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…or incorrectly show the icon for another program – here Internet Explorer:
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If correctly set up, you should see in Windows an icon like this for any PDF files:
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If Reader v4.x works correctly except for the icons being wrong go to Solutions Part #2 – Step 6.  If you are have problems with Reader itself you are advised to start at Solutions Part #1.

Solutions – Part #1

Identifying or Installing the Acrobat Reader Program on Your System

How do you tell what version of Reader you are using?

This assumes you can open Reader.  From the Help menu, click About Acrobat Reader… and the program's splash screen is displayed.  You will see the version number displayed in the top left corner of the splash:
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Ignore the second and third groups of figures, the first group show the version number.  The version of Reader displayed in the screenshot above is v4.05c.  The 'c' implies v4.05 that has had Update #2 applied.

Is Reader v4.x already installed on your PC?

A search for the program's executable file should at least indicate whether the v4.x install has actually been completed to the default location, although it will not indicate whether your installation of Reader is working correctly.  Click Windows' Start button and then select Find (about 5 icons up from the bottom of the list).  Fill in the Named: box with AcroRd32.exe.  Then in the Look in: box select the C: drive icon from the drop-down list as shown in the dialog box below.  Click the Find Now button, and the search results will appear in the list at the bottom of the dialog.
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If you get the result seen above, you have the Reader program file in the default install location.  Depending on your own Windows interface settings you may see the result shown as AcroRd32 as opposed to AcroRd32.exe - this is not a problem.  If you get no result, you can try searching for AcroRead.exe - a match for that indicates you have Reader v2.x installed.  If you do find AcroRead.exe you should uninstall v2.x and then (re-)install v4.x

If you can’t find Reader’s exe file, you may possibly have downloaded the installer but not realised you actually needed to install the program before it can work.  To see if you have the v4.x installer on your system enter either ar405eng.exe or rs405eng.exe in the Find dialog's Named: box.  There are in fact two different installer versions.  The one with the filename starting rs includes the optional Search tool plug-in.  Note the 405 part of the name indicates it is version 4.05 and the eng denotes the English language version (fra would indicate French etc.).  If on your system, the icons will look like this (you may not see the .exe part):
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If you can find the installer but can't find any trace of the Reader program, double click the icon of the installer and follow the instructions on screen to install Reader on your PC.

Obtaining Acrobat Reader

Do be aware that there are separate versions of Adobe Acrobat for the Windows and Macintosh platforms and which are commercial programs for which you pay.  The Adobe Acrobat Reader has versions for Windows, Mac and Unix and is freeware meaning that you do not have to pay to use it, though you do need to abide by the terms of the End User Licence Agreement (or 'EULA').  At no cost, you get access to most of the facilities of the full program but you can only read and not create PDFs.

At time of writing (October 2000) the current version of Acrobat/Reader is v4.05c.

The Windows Acrobat version v4.x and the freeware Reader program only operate on 32-bit versions of Windows (95, 98, 98SE, ME, NT4, 2000).  Users with the older 16-bit Windows (3.x) should obtain the v.3x 16-bit version.

Sources for Reader are:

· Full Acrobat program CD (not free!)

· A CD with Reader installers for different languages.

· Downloading Reader from the Adobe web site.

· Reader installer provided with, or as part of, another program’s installer.

Make sure you have the correct software for Windows.  If you have purchased the full program, the program CD and packaging should be clearly marked 'Windows'.  If you are downloading the program from Adobe's web site ensure you select the right options before downloading - the most current version will always be supplied. This document assumes you know how to do this using your browser of choice. 

Installing Reader v4.x

You have now proved that Reader v4.x is not installed on your system and you have obtained the installer from one of the sources above.

If you have any older versions of Reader installed, check whether you should retain them and if possible uninstall them before proceeding.

Locate the installer file and double-click the icon, accepting the default location suggested.  With luck, this should solve your problem.  If not, read on!

If the installer fails to run properly, check you have closed all other programs before trying again.  If it still fails during the install, the file may be corrupted – try downloading it again. 

You may find that the installer runs correctly but on starting Reader the program fails with an error such as "General Page Fault," "Access Violation," "Dr. Watson error," "Invalid page fault in module Aform32.api," or "Invalid page fault in module Afill32.api".  In this case you should read Adobe support document #324730 (http://www.adobe.com/support/techdocs/20b16.htm) and follow the procedures advised.

You should now be able be open Reader.  If the version displayed is not v4.05c you will need to download Updater #2 (http://www.adobe.com/support/downloads/85fa.htm) and install the patch.

Should you use the latest version of Reader for Windows?

In almost all cases, yes.  If you have control over what goes on your PC and you don't run any special third party plug-ins for Reader (very few people), then you should remove older versions completely, including v4.0 and then do a fresh install.  It may even save you having to follow through the rest of this document!  For more detailed guidance on removing older versions of Acrobat see later in this document.

If you have a corporate desktop PC or laptop, seek guidance from your IT staff about which version you should be using.  Some still specify Reader v3.x for cross-company compatibility.  Note v3.02 was the last v3.x version published.

If you use Windows v3.x then you have a different problem.  As from version 4.0, Acrobat became a 32-bit only program requiring Win95/NT4 or later versions.  The latest available version of 16-bit Acrobat is v3.02.  It should still be downloadable from the Adobe website if you specify 16-bit Windows as your OS.

How do you uninstall previous versions of Reader from your PC?

Read the whole of this section before you start removing any programs. Version 2.x of Reader had no uninstaller and must be removed manually.  Since v3.0 the 32-bit versions of Reader have had an installer which should be used as first preference.

Can you run both v3.x and v4.x browsers on the same PC?  Yes, but there are some caveats.  Firstly, do not try and install v3.x and v4.x into the same folder - the programs will not work.  If you accept the default locations this will not happen.  Secondly, uninstalling either v3.x or v4.x will remove files needed by the other version.  So uninstalling one version will require the re-installation of the other.  If running with both versions, make sure you keep the installer file for v3.x, v4.x you can always download from the Adobe site.

Adobe Provide a number of Technical Support documents to assist you with manual removal of Reader:

Manually Removing Acrobat Reader 2_1 in Windows (Document # 316396)

See it at: http://www.adobe.com/support/techdocs/ba56.htm
Manually Removing Acrobat Reader 3_0x from Windows 95, Windows 98, and Windows NT 4_0 (Document # 321712)

See it at: http://www.adobe.com/support/techdocs/14fde.htm

Manually Removing Acrobat 4_0x from Windows 95, Windows 98, and Windows NT (Document # 323922)

See it at: http://www.adobe.com/support/techdocs/1e9d6.htm
If you v4.x is the only version on your system and you have used earlier versions you can also remove the ACROREAD.INI file from your Windows directory as it is no longer needed.  Version 4.x stores all its settings in the Windows Registry.

Check out your new installation of Reader

You have now confirmed that Reader is installed on your PC.  Use the Windows Start menu's shortcut for reader to open the program.  If Reader open correctly, select the Help menu, Reader Guide.  This should open a PDF telling you how to use the Reader program.

Hopefully the fresh install has solved your problems with both Reader and opening PDFs in Reader.  If you still have problems getting Reader to run at all you should look for additional assistance.  If Reader functions but you have trouble opening PDFs, follow through the steps in the next section.

Solutions – Part #2

Correcting Your Reader Set Up

The help procedure described below presumes you have Reader v4.x already installed on your system, in the default location.  If Reader v4.x is not yet correctly installed please see the earlier notes on how to achieve this before following the guidance below.

Step 1

Open Windows Explorer.  Using the Windows Start button, select Start ->Programs and scroll down the pop-out list of shortcuts to Windows Explorer and click this item.
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Note - your menu may look slightly different to the example above, depending on the programs you have installed on your PC.

A window displaying Windows Explorer opens.  In Windows 98 select menu option View -> Folder Options... (the bottom menu entry).  Look at the tabs towards the top of the Folder Options dialog that appears, and then click the right-most tab File Types.  Users with Windows 95 should select menu option View -> Options... (the bottom menu entry).  Towards the top of the Folder Options dialog that appears, then click the right-most tab File Types.

Either way, you should now see a dialog like the one below (Win 95 users will not see the General tab):
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Entries in the Registered file types: list will vary from PC to PC depending on the range of programs installed.

Scroll down the Registered file types: list to find Adobe Acrobat Document. 

Note the information in the bottom panel (File type details) indicating the associated PDF extension and program file.  If you see this entry in the list your PDFs should at least be displaying the correct icon in Explorer windows, Open dialogs etc.  If you see a different icon for the PDF extension don't worry, as you will fix this in a later step.  Click the Edit… button at right. Skip to Step 3 below.

If there is no entry for Adobe Acrobat Document you should carry on with the next step.

Step 2

If the Adobe Acrobat Document entry is missing, click the New Type… button and you will now see this dialog:
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In the Description of type: box put Adobe Acrobat Document.  In the Associated extension: box put PDF.  From the Content Type (MIME): drop-down box select the entry application\pdf.  If this entry is not available in the drop down list, there has been some sort of failure with the installation of Reader and you are best advised to cancel this procedure and then uninstall and reinstall Reader.

The Default Extension for Content Type: should automatically now show .pdf in the window (but greyed out).

Click the New… button (see dialog above) and you get this dialog:
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In the Action: box type open and in the Application used to perform action: box enter the following - including the double quotes ("):

"C:\Program Files\Adobe\Acrobat 4.0\Reader\AcroRd32.exe"

Tick the Use DDE box and then the OK button.  In the Actions: panel in the middle of the Add New File Type dialog you now see the new action open is listed. 

Now repeat the whole process again substituting a different action name - print.  Repeat one last time, this time using the action name printto. 

Highlight the Action: entry open and click the Set Default button.  The open entry should now appear in bold type.  You have just indicated to Windows that when a PDF icon is double clicked you wish the file to be opened - as opposed to double printed etc.

You can now carry on from Step 3 and follow through correcting the actions' settings and the associated icon 

Step 3

The Edit File Type dialog now appears.  (If you've come from Step 3, then the dialog will have no icon at top left and the Associated extension: label and text box will still be showing under the Description of type: box.  The dialog will have the title Add New File Type.  These differences do not affect following the procedure below).
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Highlight the item open in the lower white panel and click Edit… button.  You will now see a dialog like this:
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Note: if you have been getting the "Can't find Acroread.exe" error, the Application used to perform action: box probably points to the old Acrobat 2.x file.  

If only the dialog you see is smaller and missing the Use DDE section, tick the box next to the Use DDE caption.

Whatever your own Reader problem, delete the current entry for Application used to perform action: and - assuming you installed Reader v4 to the default location - insert the path string below including all the double quotes ("):

"C:\Program Files\Adobe\Acrobat 4.0\Reader\Acrord32.exe" "%1"  

Note: the above string has no line breaks.  There is a single space before the "%1" part.  The folder names \Program Files\ and \Acrobat 4.0\ have spaces in them.  Note too that the double quotes (") must not be left out.

When you are entering the path string you won't be able to see all of it at once.  A good trick to avoid typing errors is to open a new Notepad file and type the path string into that and check the entry.  Then select the text, copy it (keys Ctrl+C) and paste (keys Ctrl+V) the text from Window Clipboard into the dialog above.

Copy the entries and settings exactly as shown in the DDE panel of the screenshot above to your own dialog - don't forget to ensure the check box next to the Use DDE caption is ticked.  Copy the entries exactly including quotes, brackets, etc. - don't worry if it is not clear what they mean.

Click OK to accept your changes.  You arrive back at the Edit File Type dialog seen in at the beginning of Step 3.  If the Action: entry open is not shown in bold, highlight it and click the Set Default button.  The open entry should now appear in bold type.  You have just indicated to Windows that when a PDF icon is double clicked you wish the file to be opened - as opposed to double printed etc.

Step 4

From the Edit File Type dialog, select the print item from the middle section and click the Edit… button.  You will now see this dialog:

[image: image22.png]Editing action for type: Adobe Acrobat Document [ E3

Acton

it -

Appcation used o perfom acton: =
Biowse.

W UseDDE—————————

DDE Message:
[FlePiSlentEA %1

Appligaton

Topic
[contal





This step is effectively a repeat of what you did to edit the open action, but with slightly different entries.  Clear the Application used to perform action: box and then copy into it the path string below including all the double quotes ("):

"C:\Program Files\Adobe\Acrobat 4.0\Reader\Acrord32.exe"

Note the same warning about syntax, as in Step 3 above.  

Copy the entries and settings exactly as shown in the DDE panel of the screenshot above to your own dialog - don't forget to ensure the check box next to the Use DDE caption is ticked.  

Click OK to accept them and close the dialog.  You are back at the Edit File Type dialog as seen at the beginning of Step 3.

Step 5

From the Edit File Type dialog, now select the printto item from the middle section and click the Edit… button.  You will now see this dialog:
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Again, this step is effectively a repeat of what you did to edit the open action, but with slightly different entries.  Clear the Application used to perform action: box and then copy into it the path string below including all the double quotes ("):

"C:\Program Files\Adobe\Acrobat 4.0\Reader\Acrord32.exe"

Note the same warning about syntax, as in Step 3 above.  

Copy the entries and settings exactly as shown in the DDE panel of the screenshot above to your own dialog - don't forget to ensure the check box next to the Use DDE caption is ticked.

Click OK to accept them and close the dialog.

Step 6

You are back at the Edit File Type dialog.  The icon top left should look like this:
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If it does not, click the Change Icon… button.  If the Change Icon dialog that opens does not look like the example below, click the Browse… button and find the folder holding the Acrord32.exe file.  You will probably know its default location by now, but if not it is shown in File Name: box of the screenshot below.  When you have found the correct folder, click to select the Acrord32.exe file and then click OK. You should now see a list of icons in the Current icon: as shown below:
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Click the PDF icon - as shown highlighted above - to select it and then OK.  The Edit File Type dialog should now show the correct icon at top left of the Edit File Type as seen at the start of Step 3.  If you didn't see icons like above, check the top box is showing the location of AcroRd32.exe.  If it isn't, click the Browse… button and find the folder containing it.

Well done, you've finished - or almost.  Click the OK button to close the Edit File Type dialog and the OK button to close the Folder Options dialog.

How can you test that you have followed the instructions correctly?

Firstly, any PDFs on your system should show the correct icon.  If not, check back through Step 6 above.  

To test Reader is called correctly you should test by opening a PDF file with a space in its name from a folder with a space in its name.  If you are unsure how to do this, create a folder on your Windows desktop and name the folder PDF Test.  

Now locate Reader's 'readme' file at C:\Program Files\Adobe\Acrobat 4.0\Reader\ ReadMe.pdf.  Copy (not move) the PDF to your Windows desktop and then rename it Test File.PDF (note Windows may hide the .PDF part of the filename depending on your individual system's settings).  

Don't worry too much about the names you use.  The key fact is that both the folder and file names have a space in them and that the PDF is a proper PDF file.  This is why your have copied an Adobe-supplied PDF as your test file.  In addition, it is short and text based as you are (optionally) going to test the printing facility you created earlier

Your test folder and file icon should look like those below (may have named yours differently):
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Note: don't forget the PDF file needs to be in the folder for the actual test!

First test the open action.  Open the PDF Test folder.  Double click the Test File.PDF icon.  The file should open in Reader correctly.  If you get error as in Symptom #3 or Reader fails to open check back through Step 3 above.

Now test the print action.  Select the Test File.PDF icon and right click it.  Click the item Print from the pop-up menu.  Reader should open, displaying the PDF and start printing it without further intervention.  In case of errors check through Step 4 above.

Lastly, test the printto action.  You only need this if you drag and drop PDF files onto printer icons to print them.  You can guess how to test this one.  For errors here, re-check Step 5 above.

Miscellanea

Do you prefer PDFs to open in the full Acrobat program instead of Reader?

You can also use this guide to troubleshoot problems with the full Acrobat program as well as Reader.  For those of you who have purchased the full Acrobat program you will find it installed (by default) at:

C:\Program Files\Adobe\Acrobat 4.0\Acrobat\Acrobat.exe
If you installed the full program suite, either Acrobat or Reader will be set the default program for opening PDFs, depending upon which of the two was the last to be installed.  

To substitute Acrobat (assuming the default install location) for Reader in the step-by-step examples above, amend the paths strings described by replacing all references to \Reader\AcroRd32.exe with \Acrobat\Acrobat.exe but ensure you keep everything else the same.

PDF files reported as not beginning '%PDF'

This is caused either by damaged or incorrectly formatted files.  Certainly, just saving a file with the extension .PDF will not make it a true PDF unless the program states it can create Acrobat documents.  If the full Acrobat application (which you pay for) is installed on a PC or Mac then most applications will be able to be used as a source for PDFs – the description of how to do this is outside the scope of this document.  

One repairable cause of the '%PDF' error is because some email (older) programs which 'wrap' PDF attachments for transmission.  PDFs being sent through AOL are also reported as suffering a similar problem.  For these particular causes of the '%PDF' the solution is to use the utility WinZip (get a free demo from www.winzip.com) or a similar program.  The process is rather counter-intuitive but does work – assuming the cause is diagnosed correctly.

Open the utility and then use the File -> Open Archive menu to open the problem PDF – you may need to set the Files of type: drop-down to show All files (*.*).  In the WinZip window you should see a listing showing a PDF file of the same name as the file you just opened.  Now use Actions -> Extract, select your folder to extract to and click Extract.  To avoid further error, you must extract the PDF to a different folder as the original problem file – with the same filename – is in use and can’t be overwritten.  The extracted PDF works you can delete the original.  If not, the cause of the problem is something else and cannot be fixed by this method.  If you regularly receive files with this problem you should liaise with the originator and get them to adjust their settings or use another email program to send you the PDFs.

Still Having Problems?  

If you have a paid support contract with Adobe, contact them and get assistance.  If you don't have such a contract and face steep phone bills trying to contact Technical Support, you should consider looking for help online.  You should certainly visit the support section of the main Adobe web site (http://www.adobe.com/support/main.html)

Please be aware that although one of these sites listed below is hosted by Adobe, all the forums are run and answered by fellow users and not Adobe staff.  Your fellow Acrobat users are generously giving their time and expertise for free - please be polite however frustrated you may feel at this point.  

If you must complain, please do so directly to Adobe - and good luck!  Do remember too, that Reader is freeware, when complaining about the level of support offered

Usenet newsgroups

Look for the comp.text.pdf newsgroup on your news server.  Alternatively, you can access the Usenet newsgroups via Deja.com's site.  Go to: 

http://www.deja.com/group/comp.text.pdf
User-to-user forums

Try the User-to-User forums at Adobe:

http://www.adobe.com/support/forums/main.html 

The relevant forum on the site is 'Acrobat Reader', noting that the forum covers Windows, Mac and Unix.  Messages are text only.  

Alternatively, try the AcroBuddies forums at PlanetPDF:

www.planetpdf.com/

(main site)

http://forum.planetpdf.com/  
(forum log on)

The relevant forum is 'Beginners'.  Messages are text only.

Both sets of forums use web page interfaces, so you can access them via your browser.  To post to the forums, you do require to be registered first but you are not asked for any detailed information.  You can post to the forums immediately you have registered. 

You can also access the Adobe forums via newsreader software, though you will need to register via the web-page interface first. Note that the forum FAQs and announcements are not accessible via a newsreader, so read these via the web interface before commencing newsreader access.  To do this, set up a newsreader account to point to 'adobeforums.com' (note no letters before adobeforums), tick the box for the server requiring log on and give your account name and password.  

Another PDF related site offering user forums is PDF Zone. You can subscribe to email lists or browse the archives from this URL:


http://www.pdfzone.com/resources/discussions.html
How do I go about asking for help in the forums?

Firstly, do a search for a FAQ (Frequently Asked Questions).  Also use the search tools available to look for posts that might cover your problem.  If you find nothing it is now worth taking a moment to note your problem before posting a message for help.  If you can describe your problem accurately, there is a much better chance of someone being able to help.  More pertinently they may be able to sort you out with one message - noting that some users may ignore a topic that already shows an answer.

Make the message title as clear as you can.  A message subject like Error - "Can't Find AcroRead.exe" is a more helpful than PDF problems or PLEASE HELP!!!! as an indication to fellow forum members of the nature of your problem.

For your initial message you should consider including some or all of the following, as pertinent:

· The version of Windows you are using.

· If a new install, where you got the installer from, e.g. download, off a (product) CD.

· Other versions of Reader (or full Acrobat) are installed. 

· Was Reader working correctly before the problem (if applicable)?

· Things you have already tried to solve the problem (this saves you much advice with ideas that you've tried already).

Even, if the answer to some of these questions is "don't know" it is still useful in helping other users to give you relevant assistance.

A Final Thought

If you've read this far and you are still having problems I do hope someone else out there manages to help you sort out your Reader installation. 

Much of the information presented in this document draws the help I have received online from people I've never met.  In turn, I offer it to you as a way of repaying that kindness.  

When your problem is sorted out I hope you will do the same favour by using your newfound knowledge to help out someone else for free.  

Regards

Mark Anderson

mailto:mark@yeardley.demon.co.uk
Portsmouth, UK
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